<!DOCTYPE HTML><html lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">

<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<script>(function(html){ html.className = html.className.replace(/\bno-js\b/,'js'); if (html.classList) { html.classList.add( 'js' ); } else { html.className += ' js'; } })(document.documentElement);</script><style type="text/css">.js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column { visibility:hidden; }</style>
<!-- Title -->
<title>Okay, let’s go straight to Opening Night | KTIK-AF</title><link rel='dns-prefetch' href='//www.ktik.com' />
<link rel='dns-prefetch' href='//see-p-elb-01.tritondigital.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="canonical" href="http://www.ktik.com/2017/01/11/okay-lets-go-straight-to-opening-night/" />
		<script type="text/javascript">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</script>
		

<!-- Stylesheets -->
<link rel='stylesheet' id='headway-google-fonts' href='//fonts.googleapis.com/css?family=Oswald' type='text/css' media='all' />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.ktik.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.ktik.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-promo-reel-widget-style-css'  href='http://www.ktik.com/wp-content/plugins/amp-promo-reel/includes/../css/widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-general-css'  href='http://www.ktik.com/wp-content/uploads/sites/317/headway/cache/general-02e769e.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-layout-single-css'  href='http://www.ktik.com/wp-content/uploads/sites/317/headway/cache/layout-single-ca1fbf4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='headway-responsive-grid-css'  href='http://www.ktik.com/wp-content/uploads/sites/317/headway/cache/responsive-grid-d2119e4.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-builder-style-css'  href='http://www.ktik.com/wp-content/plugins/themify-builder/css/themify-builder-style.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-breaking-news-css'  href='http://www.ktik.com/wp-content/plugins/amp-breaking-news/public/css/public.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='animate-style-css'  href='http://www.ktik.com/wp-content/plugins/shared/css/animate.css?ver=0.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amp-styles-plugin-styles-css'  href='http://www.ktik.com/wp-content/plugins/amp-styles/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-calendar-styles-css'  href='http://www.ktik.com/wp-content/plugins/amp-events/css/calendar.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-events-export-styles-css'  href='http://www.ktik.com/wp-content/plugins/amp-events/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp_feed-plugin-styles-css'  href='http://www.ktik.com/wp-content/plugins/amp-feeds/css/public.css?ver=0.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='amp-image-rotator-plugin-styles-css'  href='http://www.ktik.com/wp-content/plugins/amp-image-rotator/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-listen-live-plugin-styles-css'  href='http://www.ktik.com/wp-content/plugins/amp-listen-live/public/assets/css/public.css?ver=1.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='amp-onair-plugin-styles-css'  href='http://www.ktik.com/wp-content/plugins/amp-onair/public/assets/css/public.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='AMPPromoReel-plugin-styles-css'  href='http://www.ktik.com/wp-content/plugins/amp-promo-reel/css/public.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.ktik.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.ktik.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='amp-tabs-plugin-styles-css'  href='http://www.ktik.com/wp-content/plugins/amp-tabs/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='amp-header-rotator-css'  href='http://www.ktik.com/wp-content/themes/Headway-AMP_CMS/css/amp-header-rotator.css?ver=1.1.5' type='text/css' media='all' />
<link rel="stylesheet" type="text/css" media="all" href="http://www.ktik.com/wp-content/themes/Headway-AMP_CMS/style.css" />

<!-- Scripts -->
<script type='text/javascript' src='http://www.ktik.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/themes/headway/library/media/js/jquery.hoverintent.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/themes/headway/library/blocks/navigation/js/jquery.superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/themes/headway/library/blocks/navigation/js/selectnav.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/uploads/sites/317/headway/cache/block-dynamic-js-layout-single-3f428ce.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/shared/js/bxslider/jquery.bxslider.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-promo-reel/includes/../js/widget.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/themes/headway/library/media/js/jquery.fitvids.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/uploads/sites/317/headway/cache/responsive-grid-js-e6e6939.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _ampconfig = {"site_url":"http:\/\/www.ktik.com","site_id":"317","tz":"America\/Boise","tz_offset":"-7","version":"2.40.2","env":"prod","ts":"1481654251","settings":{"tenant_id":"see_10387","vidible_company_key":"06125e55709b3c4ffdfe3c3f8a9ed8bd","client_name":"","nielsen_provider":"cumulus"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/shared/js/amp-common.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-breaking-news/public/js/public.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-styles/js/public.js?ver=1.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dates = {"start_of_week":"1","moment_date_format":"MMMM D, YYYY","moment_time_format":"h:mm a","calendar_date_format":"MMMM d, yyyy","calendar_time_format":"h:mm tt","date_format":"MM d, yy","time_format":"h:mm tt"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-events/js/calendar.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-events/js/public.js?ver=1.1.4'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-feeds/js/jquery.totemticker.min.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-feeds/js/amp-feed.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-feeds/js/public.js?ver=0.3.7'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-feeds/js/date.js?ver=0.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _amplistenlive = {"blog_id":"317","callsign":"","mount_name":"KTIKFM","provider":"stream_the_world","gmt_offset":"-25200"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-listen-live/public/assets/js/public.js?ver=1.4.4'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-onair/public/assets/js/public.js?ver=1.5.8'></script>
<script type='text/javascript' src='//see-p-elb-01.tritondigital.net/widget/see_10387/see.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/themes/Headway-AMP_CMS/js/amp-theme.js?ver=1.1.5'></script>

<!--[if lt IE 9]>
<script src="http://www.ktik.com/wp-content/themes/headway/library/media/js/html5shiv.js"></script>
<![endif]-->

<!--[if lt IE 8]>
<script src="http://www.ktik.com/wp-content/themes/headway/library/media/js/ie8.js"></script>
<![endif]-->

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {

var leaderboardSizeMap = googletag.sizeMapping()
 .addSize([750, 200], [[728, 90], [970, 90]])
 .addSize([0, 0], [[320, 50], [300, 50]])
 .build();

googletag.defineSlot('/6717/cd.KTIK.AF', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-0').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid");
googletag.defineSlot('/6717/cd.KTIK.AF', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-1').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","top");
googletag.defineSlot('/6717/cd.KTIK.AF', [[728, 90], [970, 90]], 'div-gpt-ad-1418849849333-2').addService(googletag.pubads())
.defineSizeMapping(leaderboardSizeMap).setCollapseEmptyDiv(true).setTargeting("pos","bot");
googletag.defineSlot('/6717/cd.KTIK.AF', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-3').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","mid2");
googletag.defineSlot('/6717/cd.KTIK.AF', [[160, 600]], 'div-gpt-ad-1418849849333-4').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","left");
googletag.defineSlot('/6717/cd.KTIK.AF', [[160, 600]], 'div-gpt-ad-1418849849333-5').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","right");
googletag.defineSlot('/6717/cd.KTIK.AF', [[654, 70]], 'div-gpt-ad-1418849849333-6').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdioplayer");
googletag.defineSlot('/6717/cd.KTIK.AF', [[300, 100]], 'div-gpt-ad-1418849849333-7').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest1");
googletag.defineSlot('/6717/cd.KTIK.AF', [[300, 100]], 'div-gpt-ad-1418849849333-8').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest2");
googletag.defineSlot('/6717/cd.KTIK.AF', [[300, 100]], 'div-gpt-ad-1418849849333-9').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","contest3");
googletag.defineSlot('/6717/cd.KTIK.AF', [[100, 51]], 'div-gpt-ad-1418849849333-10').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","rdiobutton");
googletag.defineSlot('/6717/cd.KTIK.AF', [[113, 23]], 'div-gpt-ad-1418849849333-11').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor1");
googletag.defineSlot('/6717/cd.KTIK.AF', [[113, 23]], 'div-gpt-ad-1418849849333-12').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor2");
googletag.defineSlot('/6717/cd.KTIK.AF', [[113, 23]], 'div-gpt-ad-1418849849333-13').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor3");
googletag.defineSlot('/6717/cd.KTIK.AF', [[113, 23]], 'div-gpt-ad-1418849849333-14').addService(googletag.pubads())
.setCollapseEmptyDiv(true).setTargeting("pos","feedsponsor4");
googletag.defineSlot('/6717/cd.KTIK.af', [[1, 1]],'div-gpt-ad-1418849849333-16').addService(googletag.pubads())
.setTargeting("pos","wallpaper-ad");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
googletag.defineSlot('/6717/cd.KTIK.af', [[300, 250], [300, 600]], 'div-gpt-ad-1418849849333-18').setCollapseEmptyDiv(true).addService(googletag.pubads())
.setTargeting("pos","midresponsive");

});
</script>

<!--ONESTAT SCRIPTCODE START Embed Player-->
  <script type="text/javascript">
  <!--
  jQuery(document).ready(function(){
    var d=document;
    var sid="ktik-am.cumulus";
    var CONTENTSECTION="";
    var osp_URL=d.URL;
    var osp_Title=d.title;
    var t=new Date();
    var p="http"+(d.URL.indexOf('https:')==0?'s':'')+"://stat.onestat.com/stat.aspx?tagver=2&sid="+sid;
    p+="&url="+escape(osp_URL);
    p+="&ti="+escape(osp_Title);
    p+="&section="+escape(CONTENTSECTION);
    p+="&rf="+escape(parent==self?document.referrer:top.document.referrer);
    p+="&tz="+escape(t.getTimezoneOffset());
    p+="&ch="+escape(t.getHours());
    p+="&js=1";
    p+="&ul="+escape(navigator.appName=="Netscape"?navigator.language:navigator.userLanguage);
    if(osp_URL!=d.URL) p+="&ol="+escape(d.URL);
    if(typeof(screen)=="object"){
       p+="&sr="+screen.width+"x"+screen.height;p+="&cd="+screen.colorDepth;
       p+="&jo="+(navigator.javaEnabled()?"Yes":"No");
    }

    var imgTag = '<img border="0" height="0" width="0" id="ONESTAT_TAG" src="' + p + '">'
    jQuery('body').append(imgTag);

  })
  //-->
  </script> 
<!--ONESTAT SCRIPTCODE END-->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','corpDataLayer','GTM-5LWSTH');</script>
<!-- End Google Tag Manager -->
<meta name="viewport" content="width=device-width, minimum-scale=1.0, maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="KTIK-AF &raquo; Feed" href="http://www.ktik.com/feed/" />
<link rel='shortlink' href='http://www.ktik.com/?p=1087676' />

            <script>
                (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                })(window,document,'script','//www.google-analytics.com/analytics.js','gaplusu');

                                                            gaplusu('create', 'UA-1686524-24', 'auto');
                                        gaplusu('send', 'pageview');
                
                            </script>

		
					<!-- equalcolumn-ie-fix.js -->
					<!--[if IE 9]>
						<script src="http://www.ktik.com/wp-content/plugins/themify-builder/js/equalcolumn-ie-fix.js"></script>
					<![endif]-->
					<script type="text/javascript">                    function isSupportTransition() {
                    var b = document.body || document.documentElement,
                    s = b.style,
                    p = 'transition';

                    if (typeof s[p] == 'string') { return true; }

                    // Tests for vendor specific prop
                    var v = ['Moz', 'webkit', 'Webkit', 'Khtml', 'O', 'ms'];
                    p = p.charAt(0).toUpperCase() + p.substr(1);

                    for (var i=0; i<v.length; i++) {
                        if (typeof s[v[i] + p] == 'string') { return true; }
                        }
                        return false;
                        }
                        if ( isSupportTransition() ) {
                        document.documentElement.className += " csstransitions";	
                        }
                        </script><script type="text/javascript">var ajaxurl = "http://www.ktik.com/wp-admin/admin-ajax.php"</script><script type="text/javascript">var ajaxurl = "http://www.ktik.com/wp-admin/admin-ajax.php"</script>
<!-- AMP CMS DFP custom tags -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
      googletag.pubads().setTargeting('cms-sname', 'KTIKAF');
      googletag.pubads().setTargeting('cms-sgroup', ['All Sites', 'Format  Sports', 'Market  Boise ID', 'CBS']);
      googletag.pubads().setTargeting('cms-ptitle', 'Okay, let’s go straight to Opening Night');
      googletag.pubads().setTargeting('cms-pcat', 'Scott Slant');
  });
</script>

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KTIK-AF"/>
  <meta property="og:title" content="Okay, let’s go straight to Opening Night"/>
  <meta property="og:url" content="http://www.ktik.com/2017/01/11/okay-lets-go-straight-to-opening-night/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Presented by the ASHLEY INN OF CASCADE.
Wednesday, January 11, 2017.

At his postseason press conference, Boise State coach Bryan Harsin mentioned Troy three or four times.  Harsin’s already in one-game-at-a-time mode, and the Broncos’ next game is against the Trojans on the blue turf on Septembe"/>
  <meta property="article:published_time" content="2017-01-11T08:11:33+00:00"/>
  <meta property="article:modified_time" content="2017-01-11T08:11:33+00:00" />
  <meta property="og:updated_time" content="2017-01-11T08:11:33+00:00" />
  <meta property="article:section" content="Scott Slant"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Okay, let’s go straight to Opening Night"/>
  <meta itemprop="description" content="Presented by the ASHLEY INN OF CASCADE.
Wednesday, January 11, 2017.

At his postseason press conference, Boise State coach Bryan Harsin mentioned Troy three or four times.  Harsin’s already in one-game-at-a-time mode, and the Broncos’ next game is against the Trojans on the blue turf on Septembe"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Okay, let’s go straight to Opening Night"/>
  <meta name="twitter:url" content="http://www.ktik.com/2017/01/11/okay-lets-go-straight-to-opening-night/"/>
  <meta name="twitter:description" content="Presented by the ASHLEY INN OF CASCADE.
Wednesday, January 11, 2017.

At his postseason press conference, Boise State coach Bryan Harsin mentioned Troy three or four times.  Harsin’s already in one-game-at-a-time mode, and the Broncos’ next game is against the Trojans on the blue turf on Septembe"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.4 -->


</head><!-- End <head> -->

<body class="single single-post postid-1087676 single-format-standard custom responsive-grid-enabled responsive-grid-active layout-single-post-1087676 layout-using-single" itemscope itemtype="http://schema.org/WebPage">


<div id="whitewrap">


<div id="wrapper-47" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-63 wrapper-first wrapper-player" data-alias="Wrapper Player">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-24">
<section id="block-92" class="mobile-apps block block-type-social block-fixed-height" data-alias="">
<div class="block-content">
<div class="social-icons-container"><ul class="social-icons"><li><img src="http://cumulus.pro.poolb.tritondigitalcms.com/ktik-af/wp-content/uploads/sites/317/2014/12/mobileapps1.png" class="img-1"  /></li><li><a href="#"><img src="http://www.ktik.com/wp-content/uploads/sites/317/2016/11/listen-live-1.png" title="Listen Live!!" class="img-2"  /></a></li><li><a href="#" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/ktik-af/wp-content/uploads/sites/317/2014/12/apple.png" class="img-3"  /></a></li><li><a href="#" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/ktik-af/wp-content/uploads/sites/317/2014/12/droid.png" class="img-4"  /></a></li><li><a href="http://ktik.listenernetwork.com/" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/ktik-af/wp-content/uploads/sites/317/2015/01/sports-vip.png" class="img-5"  /></a></li><li><a href="https://www.facebook.com/ktik931fm" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/ktik-af/wp-content/uploads/sites/317/2014/12/facebook.png" class="img-6"  /></a></li><li><a href="https://twitter.com/ktik931fm" target="_blank"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/ktik-af/wp-content/uploads/sites/317/2014/12/twitter.png" class="img-7"  /></a></li></ul></div><!-- .social-icons-container -->
</div><!-- .block-content -->

</section><!-- #block-92 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-48" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-8 wrapper-header" data-alias="Wrapper Header">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<figure id="block-31" class="logo block block-type-image block-fixed-height" data-alias="Logo" itemscope="" itemtype="http://schema.org/ImageObject">
<div class="block-content">
<a href="/" class="image" ><img src="http://cumulus.pro.poolb.tritondigitalcms.com/ktik-af/wp-content/uploads/sites/317/2015/04/931-KTIK-2013-Final-e1428608478754.png" alt="" title="" itemprop="contentURL"/></a>
</div><!-- .block-content -->

</figure><!-- #block-31 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-10">
<aside id="block-29" class="on-air block block-type-widget-area block-fluid-height" data-alias="Home - On Air Now" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-2" amplink="false" data-fields="image,timeslot">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
		<!-- Show Timeslot -->
		<div class="amp-onair-show-timeslot js-timeslot"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-29 -->

</section><!-- .column -->

<section class="column column-3 grid-left-0 grid-width-8">
<aside id="block-89" class="on-air-2 block block-type-widget-area block-fluid-height responsive-block-hiding-device-smartphones responsive-block-hiding-device-tablets-landscape responsive-block-hiding-device-tablets-portrait responsive-block-hiding-device-computers" data-alias="Home - On Air 2" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><div class="amp-onair-widget" id="amp_onair_widget-3" amplink="false" data-fields="image">
	<div class="amp-onair">
		<!-- Widget Title -->
		<div class="amp-onair-widget-title"></div>
		<!-- Show Image -->
		<div class="amp-onair-show-image js-image"></div>

		<!-- Show Title -->
		<div class="amp-onair-show-title js-title"></div>
	</div>
</div></ul>
</div><!-- .block-content -->

</aside><!-- #block-89 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-2">

<section class="column column-1 grid-left-6 grid-width-7">
<nav id="block-94" class="nav-search block block-type-navigation block-fluid-height" data-alias="Navigation Search" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-right nav-search-active nav-search-position-right"><div class="nav-search">
		<form method="get" id="searchform" action="http://www.ktik.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" value="Type to search, then press enter" onclick="if(this.value=='Type to search, then press enter')this.value='';" onblur="if(this.value=='')this.value='Type to search, then press enter';" />
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div></div><!-- .nav-horizontal nav-align-right nav-search-active nav-search-position-right -->
</div><!-- .block-content -->

</nav><!-- #block-94 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-3">

<section class="column column-1 grid-left-0 grid-width-24">
<nav id="block-32" class="main-nav block block-type-navigation block-fluid-height" data-alias="Main Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-horizontal nav-align-center"><ul id="menu-main-navigation" class="menu"><li id="menu-item-40958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40958"><a href="http://www.ktik.com/2015/04/08/on-air-schedule/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-464727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-464727"><a href="http://www.ktik.com/the-bob-and-chris-show/">The Bob and Chris Show</a></li>
	<li id="menu-item-448638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448638"><a href="http://www.ktik.com/idaho-sports-talk/">Idaho Sports Talk</a></li>
</ul>
</li>
<li id="menu-item-40919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40919"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-40928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40928"><a href="http://www.ktik.com/category/blog-jeff-caves/">Blog &#8211; Jeff Caves</a></li>
	<li id="menu-item-40934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40934"><a href="http://www.ktik.com/category/blog-jps-blog/">Blog &#8211; JP&#8217;s Blog</a></li>
	<li id="menu-item-40931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40931"><a href="http://www.ktik.com/category/blog-bob-behler/">Blog &#8211; Bob Behler</a></li>
</ul>
</li>
<li id="menu-item-40916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-40916"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-338263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338263"><a href="http://www.ktik.com/2015/12/03/ask-the-ad/">Ask the AD</a></li>
	<li id="menu-item-40940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40940"><a href="http://www.radioboise.com/ist/ist.php">Negative Instant Message</a></li>
	<li id="menu-item-392167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-392167"><a href="http://www.ktik.com/2016/01/05/the-morning-grind-podcast/">The Morning Grind Podcast</a></li>
	<li id="menu-item-40943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40943"><a href="http://www.radioboise.com/bob/bob.php">Bob and Chris Instant Mesage</a></li>
	<li id="menu-item-41177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41177"><a href="http://www.ktik.com/2015/04/09/bob-and-chris-podcast-2/">Bob and Chris Podcast</a></li>
	<li id="menu-item-41171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41171"><a href="http://www.ktik.com/2015/04/09/ist-podcast-2/">IST Podcast</a></li>
	<li id="menu-item-47516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47516"><a href="http://www.ktik.com/2015/04/28/idaho-sports-talk-parody-channel-2/">Idaho Sports Talk Parodies</a></li>
	<li id="menu-item-47519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47519"><a href="http://www.ktik.com/2015/04/24/idaho-sports-talk-drops-3/">Idaho Sports Talk Drops</a></li>
	<li id="menu-item-838776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-838776"><a href="http://www.ktik.com/2016/08/12/rocky-mountain-football-weekly/">Rocky Mountain Audio</a></li>
	<li id="menu-item-43913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43913"><a href="http://www.ktik.com/2014/10/20/steelheads-audio/">Steelheads Audio</a></li>
	<li id="menu-item-40949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40949"><a href="http://www.ktik.com/2015/04/08/mens-health-of-idaho-program-videos/">Men’s Health Videos</a></li>
</ul>
</li>
<li id="menu-item-232614" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-232614"><a href="#">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-232620" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232620"><a href="http://www.ktik.com/1111/11/11/sports-news-2/">Sports News</a></li>
</ul>
</li>
<li id="menu-item-40922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40922"><a href="http://www.ktik.com/category/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-606449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-606449"><a href="http://www.kizn.com/wp-content/uploads/sites/308/2016/05/Official_Rules_-_Jacksons_Stomp_Cash_Giveaway_2016-clean-Version-2.pdf">Jacksons Country Stomp Rules</a></li>
</ul>
</li>
<li id="menu-item-40925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40925"><a href="http://www.ktik.com/2015/05/19/52347/">Events</a></li>
<li id="menu-item-999420" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-999420"><a href="http://www.ktik.com/game-schedule/">Play by Play</a></li>
<li id="menu-item-922941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-922941"><a href="http://games.ktik.com/">Games</a></li>
<li id="menu-item-291159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291159"><a target="_blank" href="http://boise.sweetdealscumulus.com">Sweet Deals</a></li>
</ul></div><!-- .nav-horizontal nav-align-center -->
</div><!-- .block-content -->

</nav><!-- #block-32 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-4">

<section class="column column-1 grid-left-0 grid-width-24">
<div id="block-27" class="leaderboard-ad block block-type-custom-code block-fluid-height" data-alias="728x90 Leaderboard Ad">
<div class="block-content">
<div align="center"><div id='div-gpt-ad-1418849849333-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-1'); });
</script>
</div></div>
</div><!-- .block-content -->

</div><!-- #block-27 -->

</section><!-- .column -->

</section><!-- .row -->


<section class="row row-5">

<section class="column column-1 grid-left-0 grid-width-5">
<div id="block-bcl54a1b8b99ea8a" class="takeover-left block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Left">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-4'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-bcl54a1b8b99ea8a -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-5">
<div id="block-buk54a1b8b9a10e4" class="takeover-right block block-type-custom-code block-fluid-height" data-alias="Skyscraper - Right">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-5'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-5'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-buk54a1b8b9a10e4 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-49" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-content" data-alias="Wrapper Content">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-16">
<div id="block-132" class="block block-type-content block-fluid-height" data-alias="">
<div class="block-content">
<div class="loop"><article id="post-1087676" class="post-1087676 post type-post status-publish format-standard hentry category-scott-slant author-tomscott " itemscope itemtype="http://schema.org/BlogPosting"><header><h1 class="entry-title" itemprop="headline">Okay, let’s go straight to Opening Night</h1><div class="entry-meta entry-meta-above">Posted on <time class="entry-date published updated" itemprop="datePublished" datetime="2017-01-11T08:11:33+00:00">January 11, 2017</time></div><!-- .entry-meta --></header><div class="entry-content" itemprop="text"><p><strong>Presented by the ASHLEY INN OF CASCADE.</strong><br />
Wednesday, January 11, 2017.</p>
<p>At his postseason press conference, Boise State coach Bryan Harsin mentioned Troy three or four times.  Harsin’s already in one-game-at-a-time mode, and the Broncos’ next game is against the Trojans on the blue turf on September 2.  Lest you think Troy will come in as one of those anonymous opponents that Boise State feasts on, this game could dictate how the 2017 season goes.  A week before Thanksgiving, the Trojans were 8-1, with their only loss coming by six points at Clemson, a team you’re probably familiar with.  Troy lost two of its final three games in the regular season, but it beat Ohio in the Dollar General Bowl to finish 10-3.  Same as the Broncos.  There’s a litmus test right out of the gate on Labor Day weekend.</p>
<p>Another takeaway I had from Harsin’s presser was his excitement over the Boise State tight end position, one that was mainly relegated to run-blocking until the Cactus Bowl.  “Wasn’t it great to see Roh out there making plays?” said Harsin.  Jake Roh hauled in six catches for 54 yards in the loss to Baylor after logging only four receptions during the regular season.  It was part of an eight-catch night by the tight ends in Phoenix.  For the year, the group had less than half the production it did in 2015 on all counts, going from 59 catches for 736 yards and five touchdowns to 29 receptions, 319 yards and two TDs.  It all started with Roh.  “He wasn’t healthy the entire season,” said Harsin.  “He had a great bowl game.”  Harsin did say there were missed opportunities with the tight ends in 2016, too.</p>
<p>Boise State garnered more points than expected in the final rankings of .the season, earning 19 in the AP Poll and 20 in the Coaches Poll.  If you count beyond the Top 25, that’s a ranking of 32nd and 30th overall, respectively.  The Broncos will face San Diego State next season for the first time since 2014, and if the game was played today, the Broncos would be definitive underdogs.  The Aztecs parlayed their 34-10 Las Vegas Bowl win over Houston into a No. 25 finish in both polls this season.</p>
<p>Do this week’s points that mean Boise State will get votes when the preseason polls come out in August?  Interesting question.  Those who come up with the “way too early” top 25 lists have had every opportunity to throw cold water on the Broncos, but they generally aren’t.  USA Today’s Paul Myerberg puts Boise State all the way up at No. 16, writing, “The top-ranked team from the Group of Five ranks will again be a favorite for double-digit wins during the regular season.  Look for quarterback Brett Rypien to take another step forward and become a top-10 player at his position nationally.”  Myerberg is undeterred.  Same with CBSSports.com’s Dennis Dodd, who ranks the Broncos No. 19 and calls them “a New Year’s Six favorite.”  ESPN.com’s Mark Schlabach did not include Boise State in his premature rankings.</p>
<p>Things have worked out quite well for safety Jeron Johnson.  The former Boise State standout went four months without an NFL job before being signed five weeks ago by Seattle, the team with which he started his career as an undrafted free agent in 2011.  Johnson has re-established himself as a special teams standout during this second tour of duty as a Seahawk, making one of the hits of the night when he nailed Detroit’s Andre Roberts on a fourth-quarter kickoff return during Seattle’s Wild Card win last Saturday.  Johnson has also been getting some snaps on defense.  Now he accompanies the Seahawks to Atlanta for the Divisional Round on Saturday.  </p>
<p>While Boise State enjoys a weekday bye, Mountain West play is already underway this week.  UNLV won 71-66 last night at New Mexico, who was trying to bounce back from the Nevada game, the one in which the Lobos blew a 25-point lead midway through the second half.  Hangover effect?  Who knows?  And San Diego State took care of business at home after last Saturday’s loss in Taco Bell Arena, cruising past San Jose State 76-61.  Utah State visits Wyoming tonight while the Broncos’ next opponent, Fresno State, is at Air Force.  The Bulldogs are regrouping after being stunned by San Jose State 69-62 last Saturday when the Spartans cashed in on technical free throws after Bulldogs coach Rodney Terry was ejected from the game.</p>
<p>When your eyes scan the bench at Boise State men’s basketball games, you see all these new faces in coats and ties alongside coach Leon Rice.  Has Rice struck gold with his new hires from the offseason?  There’s Phil Beckner from Nebraska, Mike Burns, last season’s interim head coach at Pacific and former Eastern Washington head man, and director of basketball operations Jake White.  They must have at least something to do with the Broncos’ unexpected surge the past month.  Zach Haney, the star of the show in last Saturday’s win over San Diego State, would second that.  “Yeah, I’ve just been working with Coach Beckner,” Haney said of his improved scoring.  “We’ve been getting in the gym and shooting along with a bunch of other stuff.  It’s really built up my confidence to where I just let it go, and it goes in.”</p>
<p>The Idaho Steelheads face a big three-game series against Colorado beginning tonight in CenturyLink Arena.  The Steelheads trail the Eagles and the Allen Americans by just two points in the ECHL Mountain Division standings.  The Steelies will be welcoming a new face in forward Mike McMurtry.  The 24-year-old former Northeastern star was assigned to Idaho yesterday by the AHL’s Texas Stars.  McMurtry has appeared in 26 games this season with Texas, scoring five goals and adding five assists.  The Steelheads will be taking on a solid netminder, Colorado’s Clarke Saunders.  He was ECHL Goaltender of the Week in mid-December after a stretch that saw him go 3-0 with two shutouts.  Saunders is now 12-4 on the season.</p>
<p>This Day In Sports…brought to you by BACON.  Brought to you be BERRYHILL.</p>
<p>January 11, 2007, 10 years ago today:  Ten days after leading Boise State to its legendary upset of Oklahoma in the Fiesta Bowl, Chris Petersen accepts the Paul “Bear” Bryant Award as national coach of the year.  Petersen had gone unbeaten as a rookie coach, the first college football head coach to post a 13-0 record in his first year since Yale’s Walter Camp in 1888.  Under Petersen, the Broncos won their fifth straight WAC championship and were the only undefeated team in the country.</p>
<p>(Tom Scott hosts the Scott Slant segment Sunday nights at 10:30PM on KTVB’s Sunday Sports Extra and anchors five sports segments each weekday on 93.1 The Ticket.  He also served as color commentator on KTVB’s telecasts of Boise State football for 14 seasons.)</p>
<p></P><P><FONT color="#800000" size="4">Scott Slant sponsor sites:</FONT></P><P><br />
<A href="http://www.barrettbusiness.com/" target="_blank">BBSI</A><P>&lt;P<br />
<A href="http://www.theashleyinn.com/" target="_blank">Ashley Inn Of Cascade</A></P><P><br />
<A href="http://www.clearviewcleaning.biz/" target="_blank">Clearview Cleaning</A><P><P><br />
<A href="http://www.zamzows.com/" target="_blank">Zamzows</A><P><P><br />
<A href="http://www.commercialtire.com/" target="_blank">Commercial Tire</A></P><P><br />
<A href="http://www.johnberryhillrestaurants.com/" target="_blank">Bacon &amp; Berryhill</A></P><P></p>
<div id="themify_builder_content-1087676" data-postid="1087676" class="themify_builder_content themify_builder_content-1087676 themify_builder themify_builder_front">

	</div>
<!-- /themify_builder_content --></div><!-- .entry-content --><footer class="entry-utility entry-utility-below entry-meta">Filed Under: <a href="http://www.ktik.com/category/scott-slant/" rel="category tag">Scott Slant</a></footer><!-- .entry-utility --></article><!-- #post-1087676 --></div>
</div><!-- .block-content -->

</div><!-- #block-132 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-8">
<div id="block-34" class="300x250-ad-1 block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-boa5499e70b99ced block-original-66" data-alias="300x250 Ad 1">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-0'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-34 -->
<div id="block-38" class="sweet-deals-ad block block-type-custom-code block-fluid-height responsive-block-hiding-device-smartphones block-mirrored block-mirroring-bs35499e70b9dc13 block-original-69" data-alias="Sweet Deals Ad">
<div class="block-content">
<a href="http://boise.sweetdealscumulus.com/"><img src="http://cumulus.pro.poolb.tritondigitalcms.com/ktik-af/wp-content/uploads/sites/317/2014/10/sweetdeals.png"></a>
</div><!-- .block-content -->

</div><!-- #block-38 -->
<aside id="block-bgy561beb6dbbd40" class="headlines block block-type-widget-area block-fluid-height block-mirrored block-mirroring-bgy561beb6dbbd40 block-original-b53561bebc537a43" data-alias="Right Rail Widget" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<ul class="widget-area"><li id="simpleimage-2" class="widget widget_simpleimage">


	<p class="simple-image">
		<img width="300" height="100" src="http://www.ktik.com/wp-content/uploads/sites/317/2015/10/text.jpg" class="attachment-full size-full" alt="text" />	</p>


</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-bgy561beb6dbbd40 -->
<div id="block-36" class="vip-club-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b465499e70b9c77a block-original-68" data-alias="VIP Club Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-7'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-7'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-36 -->
<div id="block-40" class="blogs block block-type-content block-fluid-height block-mirrored block-mirroring-b7a5499e70ba07a8 block-original-71" data-alias="Blogs">
<div class="block-content">
<h1 class="block-title"><span>Blogs</span></h1><div class="loop">

<div class="entry-row">

<article id="post-1045113" class="post-1045113 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-chris-lewis category-blogs author-patmetzger alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.ktik.com/2017/01/10/2-brothers-and-a-fish/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.ktik.com/wp-content/uploads/sites/317/2015/02/chrisblog-150x150.jpg" alt="2 Brothers and a Fish" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.ktik.com/2017/01/10/2-brothers-and-a-fish/" title="2 Brothers and a Fish" rel="bookmark">2 Brothers and a Fish</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Chris, Ian, and Michael discuss whether the National Championship game was an all-time classic.</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1045113 --><article id="post-1081331" class="post-1081331 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-bob-behler category-blogs author-bbehler custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.ktik.com/2017/01/08/boise-state-basketball-is-a-mw-title-possible/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.ktik.com/wp-content/uploads/sites/317/2016/03/Bobblog-125x125-150x150.jpg" alt="Boise State Basketball &#8211; Is A MW Title Possible?" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.ktik.com/2017/01/08/boise-state-basketball-is-a-mw-title-possible/" title="Boise State Basketball &#8211; Is A MW Title Possible?" rel="bookmark">Boise State Basketball &#8211; Is A MW Title Possible?</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>Boise State Basketball is off and running in the Mountain West season.  Through the first two weeks&#8230;(more)</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1081331 -->

</div><!-- .entry-row -->



<div class="entry-row">

<article id="post-1081340" class="post-1081340 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-jeff-caves category-blogs author-jcaves alt custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.ktik.com/2017/01/08/how-the-process-started-with-dan-hawkins/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.ktik.com/wp-content/uploads/sites/317/2015/02/jeffblog-150x150.jpg" alt="How The Process started with Dan Hawkins" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.ktik.com/2017/01/08/how-the-process-started-with-dan-hawkins/" title="How The Process started with Dan Hawkins" rel="bookmark">How The Process started with Dan Hawkins</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>The 2007 Independence Bowl was a matchup between two teams who had had seasons collapse.   Alabama had just finished their first season under Nick Saban and had a few highs but plenty of lows</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1081340 --><article id="post-1066746" class="post-1066746 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-jeff-caves category-blogs author-jcaves custom-query" itemscope itemtype="http://schema.org/BlogPosting">
			<a href="http://www.ktik.com/2017/01/01/go-south-to-win-big/" class="post-thumbnail post-thumbnail-left">
				<img src="http://www.ktik.com/wp-content/uploads/sites/317/2015/02/jeffblog-150x150.jpg" alt="Go South to Win Big" width="auto" height="auto" itemprop="image" />
			</a>
		<header><h2 class="entry-title" itemprop="headline"><a href="http://www.ktik.com/2017/01/01/go-south-to-win-big/" title="Go South to Win Big" rel="bookmark">Go South to Win Big</a></h2></header><div class="entry-summary entry-content" itemprop="text"><p>I took a look at the 2016 1st and 2nd team AP All American tackles and ends. I also surveyed the Alabama two deep vs Washington</p>
</div><!-- .entry-summary.entry-content --></article><!-- #post-1066746 -->

</div><!-- .entry-row -->

</div>
</div><!-- .block-content -->

</div><!-- #block-40 -->
<div id="block-42" class="facebook-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-bmq5499e70ba327d block-original-73" data-alias="Facebook Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-8'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-8'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-42 -->
<div id="block-44" class="twitter-ad block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b4m5499e70ba5ce9 block-original-79" data-alias="Twitter Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-9'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-9'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-44 -->
<aside id="block-45" class="free-apps block block-type-widget-area block-fluid-height block-mirrored block-mirroring-b7y5499e70ba70ac block-original-81" data-alias="Home - Free Apps" itemscope="" itemtype="http://schema.org/WPSideBar">
<div class="block-content">
<h1 class="block-title"><span>Free Apps</span></h1><ul class="widget-area"><li id="text-3" class="widget widget_text">
			<div class="textwidget"><div align="center">
<a href="#" target="_blank"><img src="/wp-content/uploads/sites/317/2014/10/appstore.png" border="0"></a>&nbsp;<a href="#" target="_blank"><img src="/wp-content/uploads/sites/317/2014/10/googleplay.png" border="0"></a>&nbsp;<a href="#" target="_blank"><img src="/wp-content/uploads/sites/317/2014/10/amazon.png" border="0"></a>
</div></div>
		</li><!-- .widget -->
</ul>
</div><!-- .block-content -->

</aside><!-- #block-45 -->
<div id="block-46" class="300x250-ad-2 block block-type-custom-code block-fluid-height block-mirrored block-mirroring-b7c5499e70ba8359 block-original-124" data-alias="300x250 Ad 2">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-3'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-46 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->

<div id="wrapper-50" class="wrapper wrapper-fluid wrapper-fixed-grid grid-fluid-24-32-10 responsive-grid wrapper-mirroring-10 wrapper-last wrapper-footer" data-alias="Wrapper Footer">

<div class="grid-container clearfix">

<section class="row row-1">

<section class="column column-1 grid-left-0 grid-width-6">
<nav id="block-50" class="footer-nav block block-type-navigation block-fluid-height" data-alias="Footer Navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement">
<div class="block-content">
<div class="nav-vertical nav-align-left"><ul id="menu-footer-navigation" class="menu"><li id="menu-item-278403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278403"><a href="/1111/11/11/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-278406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278406"><a href="/1111/11/11/terms-of-service">Terms of Service</a></li>
<li id="menu-item-278409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-278409"><a href="/1111/11/11/contest-rules">Contest Rules</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137"><a href="http://www.ktik.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.ktik.com/station-information/">Station Information</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="http://www.cumulus.com/careers/">Employment Opportunities</a></li>
</ul></div><!-- .nav-vertical nav-align-left -->
</div><!-- .block-content -->

</nav><!-- #block-50 -->
<div id="block-byx55ca3dba88c86" class="block block-type-custom-code block-fluid-height" data-alias="Wallpaper Ad">
<div class="block-content">
<div id='div-gpt-ad-1418849849333-16'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-16'); });
</script>
</div>
</div><!-- .block-content -->

</div><!-- #block-byx55ca3dba88c86 -->

</section><!-- .column -->

<section class="column column-2 grid-left-0 grid-width-18">
<div id="block-51" class="728x90-ad-2 block block-type-custom-code block-fluid-height" data-alias="728x90 Ad 2">
<div class="block-content">
<div class="footer-728x90-ad" align="right">
<div id='div-gpt-ad-1418849849333-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1418849849333-2'); });
</script>
</div>
</div>

</div><!-- .block-content -->

</div><!-- #block-51 -->
<footer id="block-52" class="copyright block block-type-footer block-fluid-height" data-alias="Copyright" itemscope="" itemtype="http://schema.org/WPFooter">
<div class="block-content">

<div class="footer-container">

<div class="footer">
<p class="copyright footer-copyright">Copyright Cumulus Media / Cumulus Media is an equal opportunity employer / AA</p><p class="footer-responsive-grid-link-container footer-responsive-grid-link-disable-container"><a href="http://www.ktik.com/2017/01/11/okay-lets-go-straight-to-opening-night/?full-site=true" rel="nofollow" class="footer-responsive-grid-link footer-responsive-grid-disable footer-link">View Full Site</a></p>
</div><!-- .footer -->
</div><!-- .footer-container -->
</div><!-- .block-content -->

</footer><!-- #block-52 -->

</section><!-- .column -->

</section><!-- .row -->


</div><!-- .grid-container -->

</div><!-- .wrapper -->



<script> _AMP.options.onAir = {"data":{"title":"The Morning Grind with Ian and Jake","timeslot":"7:00 am - 10:00 am","excerpt":"","personality":"<div class=\"amp-onair-personality-container\"><div class=\"amp-onair-personality-name\"><a href=\"http:\/\/www.ktik.com\/personalities\/the-morning-grind-with-ian-and-jake\/\">The Morning Grind with Ian and Jake<\/a><\/div><\/div>","image":false,"link":"http:\/\/www.ktik.com\/shows\/the-morning-grind-with-ian-and-jake\/"},"timeout":6501,"instance":2,"status":true,"endtime":1484154000,"memcache":true}; </script>
<script>_AMP.theme.init();</script>

<script>
	jQuery(window).load(function(){ jQuery(window).resize(); jQuery( 'body' ).addClass( 'page-loaded' ); });
</script>
<link rel='stylesheet' id='media_library_assistant-plugin-styles-css'  href='http://www.ktik.com/wp-content/plugins/media-library-assistant/includes/../css/prettyPhoto.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='media_library_assistant-widget-styles-css'  href='http://www.ktik.com/wp-content/plugins/media-library-assistant/includes/../css/widget.css?ver=1.61' type='text/css' media='all' />
<link rel='stylesheet' id='amp-polls-plugin-styles-css'  href='http://www.ktik.com/wp-content/plugins/amp-polls/css/widget.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var themify_vars = {"version":"1.8.1","url":"http:\/\/www.ktik.com\/wp-content\/plugins\/themify-builder\/themify","TB":"1"};
var tbLocalScript = {"isAnimationActive":"1","isParallaxActive":"1","animationInviewSelectors":[".module.wow",".themify_builder_content .themify_builder_row.wow",".module_row.wow",".builder-posts-wrap > .post.wow",".fly-in > .post",".fly-in .row_inner > .tb-column",".fade-in > .post",".fade-in .row_inner > .tb-column",".slide-up > .post",".slide-up .row_inner > .tb-column"],"createAnimationSelectors":[],"backgroundSlider":{"autoplay":5000,"speed":2000},"animationOffset":"100","videoPoster":"http:\/\/www.ktik.com\/wp-content\/plugins\/themify-builder\/img\/blank.png","backgroundVideoLoop":"yes","builder_url":"http:\/\/www.ktik.com\/wp-content\/plugins\/themify-builder","framework_url":"http:\/\/www.ktik.com\/wp-content\/plugins\/themify-builder\/themify","version":"1.8.1","fullwidth_support":"","fullwidth_container":"body","loadScrollHighlight":"1"};
var themifyScript = {"lightbox":{"lightboxSelector":".themify_lightbox","lightboxOn":true,"lightboxContentImages":false,"lightboxContentImagesSelector":".post-content a[href$=jpg],.page-content a[href$=jpg],.post-content a[href$=gif],.page-content a[href$=gif],.post-content a[href$=png],.page-content a[href$=png],.post-content a[href$=JPG],.page-content a[href$=JPG],.post-content a[href$=GIF],.page-content a[href$=GIF],.post-content a[href$=PNG],.page-content a[href$=PNG],.post-content a[href$=jpeg],.page-content a[href$=jpeg],.post-content a[href$=JPEG],.page-content a[href$=JPEG]","theme":"pp_default","social_tools":false,"allow_resize":true,"show_title":false,"overlay_gallery":false,"screenWidthNoLightbox":600,"deeplinking":false,"contentImagesAreas":".post, .type-page, .type-highlight, .type-slider","gallerySelector":".gallery-icon > a[href$=jpg],.gallery-icon > a[href$=gif],.gallery-icon > a[href$=png],.gallery-icon > a[href$=JPG],.gallery-icon > a[href$=GIF],.gallery-icon > a[href$=PNG],.gallery-icon > a[href$=jpeg],.gallery-icon > a[href$=JPEG]","lightboxGalleryOn":true},"lightboxContext":"body"};
var tbScrollHighlight = {"fixedHeaderSelector":"","speed":"900","navigation":"#main-nav","scrollOffset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/themify-builder/themify/js/main.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ktik.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/media-library-assistant/includes/../js/jquery.prettyPhoto.js?ver=1.61'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/media-library-assistant/includes/../js/widget-front-end.js?ver=1481654251'></script>
<script type='text/javascript' src='http://www.ktik.com/wp-content/plugins/amp-polls/js/widget-front-end.js?ver=4.6.1'></script>
            <script type="text/javascript">
                if ('object' === typeof tbLocalScript) {
                    tbLocalScript.transitionSelectors = ".js.csstransitions .module.wow, .js.csstransitions .themify_builder_content .themify_builder_row.wow, .js.csstransitions .module_row.wow, .js.csstransitions .builder-posts-wrap > .post.wow, .js.csstransitions .fly-in > .post, .js.csstransitions .fly-in .row_inner > .tb-column, .js.csstransitions .fade-in > .post, .js.csstransitions .fade-in .row_inner > .tb-column, .js.csstransitions .slide-up > .post, .js.csstransitions .slide-up .row_inner > .tb-column";
                }
            </script>
            <script>
window.tgmplibs='cumulus';
      window===top && document.write('<script id="tgmpjs" src="http://mpl.tunegenie.com/js/loader.min.js?'+Math.random()+'"><\/script>');
</script>
<script id="tgmpjs">
      top.tgmp?top.tgmp.onload():window.tgmp=new TuneGenieMediaPlayer('playerbar',
    { brand: 'ktik',
      zindex: '10000',
      theme: ["#000000"],
      position: 'bottom',
      debug: true,
      ios_frame: 3,
      autostart: false,
      infoTrayOnLoad: true,
      useTritonPlayer: true,
      promptZag: true,
      delayed_frame: true,
      refreshGoogleBannerAds:true}
);
var tgmp_rc=top.tgmp_rc||new TuneGenieRC(tgmp);
tgmp_rc.recentSongWidget(document.getElementById('tgrecent'),{});
tgmp_rc.nowPlayingWidget(document.getElementById('tgnowplaying'),{});
</script>

</div><!-- #whitewrap -->

<!-- TGMP PLUGIN ENABLED 2016-08-04T23:19:22.821Z -->
<!-- DISABLE TGMP INFO TRAY -->
<!-- ADDED 2016-08-04T23:19:22.821Z -->
<script>
	if (window.top.tgmp) {
		window.top.tgmp.updateOption('infoTrayOnLoad',false);
	}
</script>
<!-- END DISABLE TGMP INFO TRAY -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>


</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using memcached
Database Caching 51/199 queries in 1.781 seconds using memcached
Object Caching 2840/3178 objects using memcached

 Served from: www.1460wrad.com @ 2017-01-11 09:15:35 by W3 Total Cache -->